<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Seller Profits Increase Across U.S. In Third Quarter As National Median Home Price Reaches Another Record</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1102853872"/><meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_4d6e4749289c4ec58c0063a90deb3964"/><meta name="burst" content="ktuu"/><meta property="og:url" content="https://www.alaskasnewssource.com/prnewswire/2021/11/04/seller-profits-increase-across-us-third-quarter-national-median-home-price-reaches-another-record/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta itemProp="description" name="description" content="Typical Profit Margin on Home Sales Nationwide Increases to 48 Percent, Hitting Highest Level in Past 10 Years; Returns Rise at Fastest Pace Quarterly in Seven Years and Annually in More Than a Decade; Median U.S. Home Price Jumps 16 Percent, to $310,500"/><meta property="og:description" content="Typical Profit Margin on Home Sales Nationwide Increases to 48 Percent, Hitting Highest Level in Past 10 Years; Returns Rise at Fastest Pace Quarterly in Seven Years and Annually in More Than a Decade; Median U.S. Home Price Jumps 16 Percent, to $310,500"/><meta name="twitter:description" content="Typical Profit Margin on Home Sales Nationwide Increases to 48 Percent, Hitting Highest Level in Past 10 Years; Returns Rise at Fastest Pace Quarterly in Seven Years and Annually in More Than a Decade; Median U.S. Home Price Jumps 16 Percent, to $310,500"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="1785726834984316"/><meta property="fb:pages" content="108536136665"/><meta property="article:publisher" content="https://www.facebook.com/Ch2KTUU/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-ktuu-prod.cdn.arcpublishing.com/resizer/BZgBXEXZ29TEaCmXmhBsxyyz-88=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/Y7HA3FYBP7IGERKXBKR6QDSQLE.jpg"/><meta name="twitter:image" content="https://gray-ktuu-prod.cdn.arcpublishing.com/resizer/BZgBXEXZ29TEaCmXmhBsxyyz-88=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/Y7HA3FYBP7IGERKXBKR6QDSQLE.jpg"/><meta property="og:site_name" content="https://www.alaskasnewssource.com"/><meta property="og:title" content="Seller Profits Increase Across U.S. In Third Quarter As National Median Home Price Reaches Another Record"/><meta name="twitter:title" content="Seller Profits Increase Across U.S. In Third Quarter As National Median Home Price Reaches Another Record"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@Ch2KTUU"/><meta name="twitter:creator" content="@Ch2KTUU"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KTUU",
  "url": "https://www.alaskasnewssource.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.alaskasnewssource.com/pf/resources/images/logo-off-site/ktuu.png?d=200"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/Ch2KTUU/",
    "https://www.instagram.com/ch2ktuu/",
    "https://www.twitter.com/Ch2KTUU/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Seller Profits Increase Across U.S. In Third Quarter As National Median Home Price Reaches Another Record",
  "url": "https://www.alaskasnewssource.com/prnewswire/2021/11/04/seller-profits-increase-across-us-third-quarter-national-median-home-price-reaches-another-record/",
  "image": "https://gray-ktuu-prod.cdn.arcpublishing.com/resizer/BZgBXEXZ29TEaCmXmhBsxyyz-88=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/Y7HA3FYBP7IGERKXBKR6QDSQLE.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Typical Profit Margin on Home Sales Nationwide Increases to 48 Percent, Hitting Highest Level in Past 10 Years; Returns Rise at Fastest Pace Quarterly in Seven Years and Annually in More Than a Decade; Median U.S. Home Price Jumps 16 Percent, to $310,500",
  "keywords": [],
  "headline": "Seller Profits Increase Across U.S. In Third Quarter As National Median Home Price Reaches Another Record",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.alaskasnewssource.com/prnewswire/2021/11/04/seller-profits-increase-across-us-third-quarter-national-median-home-price-reaches-another-record/"
  },
  "author": {
    "@type": "Organization",
    "name": "KTUU"
  },
  "publisher": {
    "name": "KTUU",
    "url": "https://www.alaskasnewssource.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.alaskasnewssource.com/pf/resources/images/logo-off-site/ktuu.png?d=200"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-11-04T04:01:00Z",
  "datemodified": "2021-11-04T04:01:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=200" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=200" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=200" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-ktuu-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=200"/><link rel="stylesheet" href="https://gray-ktuu-prod.cdn.arcpublishing.com/pf/resources/dist/ktuu/css/main.css?d=200"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=200" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/ktuu/favicon.ico?d=200"/><script type="text/javascript" src="https://gray-ktuu-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=200"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2lml8cZrP34rPYKn4CJN4AN8dVUhgB1dDEkt6nETZqfqZb41aIydv1l-",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2xlrJbS4MBhcf2dJlp5Y_-_zg06JLh__10heFelXvykdPf7ds0niRCczCnT8ZW1xAQBdpOqnHQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-ktuu-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=200"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.alaskasnewssource.com/prnewswire/2021/11/04/seller-profits-increase-across-us-third-quarter-national-median-home-price-reaches-another-record/",
        contentId: "2BCI4FYI6FAOZG47MDQI7DKQTM",
        contentKewords: [ ],
        contentName: "Seller Profits Increase Across U.S. In Third Quarter As National Median Home Price Reaches Another Record",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/03/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: "Typical Profit Margin on Home Sales Nationwide Increases to 48 Percent, Hitting Highest Level in Past 10 Years; Returns Rise at Fastest Pace Quarterly in Seven Years and Annually in More Than a Decade; Median U.S. Home Price Jumps 16 Percent, to $310,500",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "03",
        publishedMonth: "11",
        publishedYear: "2021",
        stationName: "ktuu",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-93d72366-8b18-4ac8-b327-088c1a369655","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="MJXFT-7PKH3-JEU6F-7NVM6-KRNCV",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"MJXFT-7PKH3-JEU6F-7NVM6-KRNCV",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t5eqymdmg6a-f-8167c9f0b-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"915998","ak.ai":parseInt("584720",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1429458","ak.r":41490,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":45852,"ak.gh":"23.220.106.72","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1636000188","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==Vw8TQYIBcCiAeacvy4gc3SYim1pEIz26zTf30QsYAiTvze9XuL/Tpf/pJA2z3BLgeYLvS1XbAgcBaZAdgWRj3VcyZC+qPxv3jY/OHGXsfUIIsruzGaTPCFyPqSjamulF2OnIT4HaLPEwlFnG9YBZBKcBwFKSVnT28JlwLqLBeGbNeGQVH96BcdSNzy7BbVNPrsBeFCAclYnYgqqilgZliy7OOXdf9wzC0QX4zfmXk6hdxBt4YipG/ggarKt1lLYLYtUe57d1qsSQyoiRL+Y7sEdS6EMKqrhYZj+7TF5GwH3c1mFThScxL02lRpznR/jF0VAgHoOwMy0/SGc+TKBXgjHv3AHqEcOCcxqrC0Ehdgs0fNZKoOM+zeWIjLKW68KwGqgRDm/zqHfanWk0hkIkCEIt1YUMc6UP/wSwnJq/xEY=","ak.pv":"16","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/ktuu.jpg?d=200&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/ktuu.svg?d=200&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/ktuu.svg?d=200&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Live</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/page/submit-a-news-tip">Submit News Tip</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Submit Photos and Videos</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/page/contests/">Contests</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/economy">Economy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community">Community</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/morning">Morning Edition</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/weather">Weather Headlines</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weatherlab/">Weather Lab</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete-of-the-week">Athlete Of The Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/fishing">Fishing Report</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/iditarod">Iditarod</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/mount-marathon">Mount Marathon</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/features/">Features</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Features navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/telling-alaskas-story">Telling Alaska&#x27;s Story</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/inside-the-gates">Inside the Gates</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/healthy-living">Healthy Living</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/roadtrippin">Roadtrippin&#x27;</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business/breakfast-club">Breakfast Club</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/pets/pet-project">Pet Project</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/verticals/momseveryday">MomsEveryday</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Livestream Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2">Live Events</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12727/ktuu" rel="noopener noreferrer" target="_blank">Stream Us On VUit</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Connect With Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Connect With Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/newsletter">Sign Up for Newsletter</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-news-tip">Submit News Tips</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/apps">Download our Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise-with-us">Advertise With Us</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.ktuu.com/content/misc/What-its-like-to-work-for-KTUU-406566725.html" rel="noopener noreferrer" target="_blank">What It&#x27;s Like to Work for KTUU</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Job Openings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/press-release">KTUU Press Releases</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/new-transmitter-faq">Transmitter FAQ</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/contests">Contests</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KTUU on FACEBOOK" class="p-2" href="https://www.facebook.com/Ch2KTUU" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KTUU on INSTAGRAM" class="p-2" href="https://www.instagram.com/ch2ktuu" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KTUU on TWITTER" class="p-2" href="https://www.twitter.com/Ch2KTUU" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KTUU on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UCJZWh6xwfsZe7NrjHo4OvGg" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Seller Profits Increase Across U.S. In Third Quarter As National Median Home Price Reaches Another Record</span></h1><h5 class="subheadline | font-weight-light col"><span>Typical Profit Margin on Home Sales Nationwide Increases to 48 Percent, Hitting Highest Level in Past 10 Years; Returns Rise at Fastest Pace Quarterly in Seven Years and Annually in More Than a Decade; Median U.S. Home Price Jumps 16 Percent, to $310,500</span></h5></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Nov. 3, 2021 at 8:01 PM AKDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->27 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">IRVINE, Calif.</span>, <span class="xn-chron">Nov. 4, 2021</span> /PRNewswire/ --<b> </b><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3346998-1&amp;h=3794170655&amp;u=http%3A%2F%2Fwww.attomdata.com%2F&amp;a=ATTOM" rel="nofollow" target="_blank">ATTOM</a>, curator of the nation's premier property database, today released its third-quarter 2021 U.S. Home Sales Report, which shows that profit margins on median-priced single-family home and condo sales across <span class="xn-location">the United States</span> jumped to 47.6 percent – the highest level since the end of the Great Recession a decade ago.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Powering Innovation with Property Data (PRNewsfoto/ATTOM Data Solutions)" height="300" src="https://gray-ktuu-prod.cdn.arcpublishing.com/resizer/oLNHa945Q2ScQXGkmFCItKuw6S0=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/473646/ATTOM_LOGO.jpg" width="980"/></div><figcaption class="figure-caption">Powering Innovation with Property Data (PRNewsfoto/ATTOM Data Solutions)</figcaption></figure><p class="text | article-text">In yet another sign of how strong the U.S. housing market remains, the report reveals that the typical home sale across the country during the third quarter of 2021 generated a profit of <span class="xn-money">$100,178</span> as the national median home price hit a record of <span class="xn-money">$310,500</span>. The latest profit level – also a new high - was up from <span class="xn-money">$88,800</span> in the second quarter of 2021 and from <span class="xn-money">$69,000</span> in the third quarter of 2020.</p><p class="text | article-text">Those gains raised the typical return on investment that sellers made on their original purchase price nationwide from 42 percent in the second quarter of this year and 34.5 percent a year earlier. The investment-return increases marked the biggest quarterly jump since 2014 and the biggest annual surge since at least 2008.</p><p class="text | article-text">Soaring profits in the third quarter came as the national median home price increased 3.5 percent from the second quarter of 2021 and 15.9 percent from the third quarter of 2020. The annual price surge marked the fifth straight quarter with year-over-year increases of at least 10 percent.</p><p class="text | article-text">So hot was the national market in the third quarter that median home prices rose annually in 93 percent of U.S. metropolitan areas with enough data to analyze, while profit margins increased in 86 percent.</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3346998-1&amp;h=571928857&amp;u=https%3A%2F%2Fwww.attomdata.com%2Fwp-content%2Fuploads%2F2021%2F11%2FHistorical-Median-Sales-Prices.png&amp;a=U.S.+Historical+Median+Sales+Prices">U.S. Historical Median Sales Prices</a></h6></div></div></div><p class="text | article-text">The latest price and profit improvements reflect a housing market that kept speeding ahead even as the U.S. economy only gradually recovered from widespread damage caused by the Coronavirus pandemic that hit early last year and continues to pose a threat. Amid rock-bottom interest rates and worries about living in congested virus-prone parts of the country, a glut of buyers has been chasing a tight supply of homes for sale over the past year and a half, raising demand and spiking prices.</p><p class="text | article-text">"The third quarter of this year marked another period in a banner year for a housing market boom that's steaming ahead through its 10th year. Prices and seller profits again hit new highs since the market started coming back from the Great Recession in 2012," said <span class="xn-person">Todd Teta</span>, chief product officer at ATTOM. "There have been a couple of small hints of a possible slowdown in recent months, as we head into the normally quiet Fall and Winter seasons. The pandemic also remains a constant presence that could tamp things down. But, for now, the market engine seems to have nothing but high-octane gas in the tank."</p><p class="text | article-text"><b>Profit margins rise annually in nearly 90 percent of metro areas around the U.S.<br/></b>Typical profit margins – the percent change between median purchase and resale prices – rose from the third quarter of 2020 to the third quarter of 2021 in 175 (86 percent) of 204 metro areas around <span class="xn-location">the United States</span> with sufficient data to analyze. Margins also increased from the second to the third quarter of this year in 168 of the 204 metros (82 percent). Metro areas were included if they had at least 1,000 single-family home and condo sales in the third quarter of 2021 and a population of at least 200,000.</p><p class="text | article-text">The biggest annual increases in profit margins came in the metro areas of Boise City, ID (margin up from 61.4 percent in the third quarter of 2020 to 130.3 percent in the third quarter of 2021); <span class="xn-location">Claremont</span>-<span class="xn-location">Lebanon, NH</span> (up from 41.1 percent to 93.8 percent); <span class="xn-location">Augusta, GA</span> (up from 19.6 percent to 56.6 percent); <span class="xn-location">Raleigh, NC</span> (up from 30.4 percent to 67 percent) and <span class="xn-location">Bellingham, WA</span> (up from 69.5 percent to 105.6 percent).</p><p class="text | article-text">Aside from <span class="xn-location">Raleigh</span>, the biggest annual profit-margin increases in metro areas with a population of at least 1 million in the third quarter of 2021 were in <span class="xn-location">Detroit, MI</span> (margin up from 43 percent to 68 percent); <span class="xn-location">Rochester, NY</span> (up from 39.4 percent to 63.8 percent); <span class="xn-location">Austin, TX</span> (up from 47.6 percent to 70.9 percent) and <span class="xn-location">Pittsburgh, PA</span> (up from 40.1 percent to 61.9 percent).</p><p class="text | article-text">Profit margins stayed the same or dropped, year over year, in just 29 of the 204 metro areas analyzed (14 percent) while they declined quarterly in 36 (18 percent). The biggest annual decreases were in <span class="xn-location">Salem, OR</span> (margin down from 75.6 percent in the third quarter of 2020 to 48.3 percent in the third quarter of 2021); <span class="xn-location">Brownsville, TX</span> (down from 37.1 percent to 13 percent); <span class="xn-location">Kansas City, MO</span> (down from 43.6 percent to 25.1 percent); <span class="xn-location">San Jose, CA</span> (down from 86.2 percent to 71 percent) and <span class="xn-location">McAllen, TX</span> (down from 33.4 percent to 19.9 percent).</p><p class="text | article-text">Aside from <span class="xn-location">Kansas City</span> and <span class="xn-location">San Jose</span>, the largest annual drops in profit margins among metro areas with a population of at least 1 million came in <span class="xn-location">Los Angeles, CA</span> (down from 54.3 percent to 44.5 percent); <span class="xn-location">Cleveland, OH</span> (down from 32.8 percent to 25.7 percent) and <span class="xn-location">Las Vegas, NV</span> (down from 43.8 percent to 37.2 percent).</p><p class="text | article-text"><b>Largest profit margins again in West; smallest in South<br/></b>The West continued to have the largest profit margins on typical home sales around the country, with eight of the top 10 returns on investment in the third quarter of 2021 from among the 204 metropolitan areas with enough data to analyze. They were led by Boise City, ID (130.3 percent return); <span class="xn-location">Bellingham, WA</span> (105.6 percent); <span class="xn-location">Claremont</span>-<span class="xn-location">Lebanon, NH</span> (93.8 percent); <span class="xn-location">Spokane, WA</span> (87.7 percent) and <span class="xn-location">Prescott, AZ</span> (84.7 percent).</p><p class="text | article-text">Eleven of the 15 smallest margins were in the South region of the country. The lowest were in <span class="xn-location">Shreveport, LA</span> (2 percent); <span class="xn-location">Gulfport, MS</span> (7.4 percent); <span class="xn-location">Columbus, GA</span> (9.9 percent); <span class="xn-location">Atlantic City, NJ</span> (12.4 percent) and <span class="xn-location">Brownsville, TX</span> (13 percent).</p><p class="text | article-text"><b>Prices up at least 10 percent in two-thirds of nation<br/></b>Median home prices in the third quarter of 2021 exceeded values from a year earlier by at least 10 percent in 136 (67 percent) of the 204 metropolitan statistical areas with enough data to analyze. Nationally, the median price of <span class="xn-money">$310,500</span> in the third quarter was up from <span class="xn-money">$300,000</span> in the second quarter of 2021 and <span class="xn-money">$268,000</span> in the third quarter of last year.</p><p class="text | article-text">The biggest year-over-year increases in median home prices during the third quarter of 2021 came in <span class="xn-location">Worcester, MA</span> (up 42.9 percent); <span class="xn-location">Barnstable, MA</span> (up 32.5 percent); <span class="xn-location">Boston, MA</span> (up 28.4 percent); <span class="xn-location">Boise, ID</span> (up 28.3 percent) and <span class="xn-location">Lakeland, FL</span> (up 27.8 percent).</p><p class="text | article-text">Aside from <span class="xn-location">Boston</span>, the largest annual increases in metro areas with a population of at least 1 million in the third quarter of 2021 were in <span class="xn-location">Austin, TX</span> (up 26 percent); <span class="xn-location">Phoenix, AZ</span> (up 25.5 percent); <span class="xn-location">Las Vegas, NV</span> (up 22.8 percent) and <span class="xn-location">Tucson, AZ</span> (up 22.4 percent).</p><p class="text | article-text">Home prices in the third quarter of 2021 hit or tied all-time highs in 84 percent of the metro areas in the report, including <span class="xn-location">New York, NY</span>; <span class="xn-location">Los Angeles, CA</span>; <span class="xn-location">Chicago, IL</span>; <span class="xn-location">Dallas, TX</span>, and <span class="xn-location">Houston, TX.</span></p><p class="text | article-text">The largest year-over-year decreases in median prices during the third quarter of 2021 were in <span class="xn-location">Brownsville, TX</span> (down 11.9 percent); <span class="xn-location">Pittsburgh, PA</span> (down 10.1 percent); <span class="xn-location">Gulfport, MS</span> (down 8.8 percent); <span class="xn-location">Santa Maria, CA</span> (down 7 percent) and <span class="xn-location">Charleston, SC</span> (down 4.9 percent).</p><p class="text | article-text"><b>Homeownership tenure remains at eight-year low<br/></b>Homeowners who sold in the third quarter of 2021 had owned their homes an average of 6.31 years, virtually unchanged from 6.29 years in the second quarter of 2021 and down by more than a year from 7.85 years in the third quarter of 2020. The last two quarters marked the shortest times between purchase and resale since the first quarter of 2013.</p><p class="text | article-text">Among 109 metro areas with sufficient data to analyze, tenure decreased from the third quarter 2020 to the same period this year in 101 (93 percent). They were led by <span class="xn-location">Lakeland, FL</span> (tenure down 74 percent); <span class="xn-location">Tucson, AZ</span> (down 53 percent); <span class="xn-location">Madera, CA</span> (down 44 percent); <span class="xn-location">Springfield, MA</span> (down 43 percent) and <span class="xn-location">Memphis, TN</span> (down 43 percent).</p><p class="text | article-text">Fifteen of the 20 longest average tenures among sellers in the third quarter of 2021 were in the Northeast or West regions. They were led by <span class="xn-location">Manchester, NH</span> (10.09 years); <span class="xn-location">Bellingham, WA</span> (9.91 years); <span class="xn-location">Lake Havasu City, AZ</span> (9.69 years); <span class="xn-location">Kahului</span>-<span class="xn-location">Wailuku</span>-<span class="xn-location">Lahaina, HI</span> (9.21) and <span class="xn-location">Rockford, IL</span> (8.81 years).</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3346998-1&amp;h=3228674904&amp;u=https%3A%2F%2Fwww.attomdata.com%2Fwp-content%2Fuploads%2F2021%2F11%2FTenure-Chart.png&amp;a=Average+U.S.+Homeownership+Tenure">Average U.S. Homeownership Tenure</a></h6></div></div></div><p class="text | article-text">The smallest average tenures among third-quarter sellers were in <span class="xn-location">Lakeland, FL</span> (1.97 years); <span class="xn-location">Bremerton, WA</span> (2.79 years); <span class="xn-location">Portland, ME</span> (3.39 years); <span class="xn-location">Gulfport, MS</span> (4.05 years) and <span class="xn-location">Tucson, AZ</span> (4.06 years).</p><p class="text | article-text"><b>Cash sales at six-year high<br/></b>Nationwide, all-cash purchases accounted for 34 percent of all single-family house and condo sales in the third quarter of 2021, the highest level since the first quarter of 2015. The third-quarter 2021 number was up from 33.2 percent in the second quarter of 2021 and from 21.4 percent in the third quarter of last year.</p><p class="text | article-text">Among metropolitan statistical areas with a population of at least 200,000 and sufficient cash-sales data, those where cash sales represented the largest share all transactions in the third quarter of 2021 were <span class="xn-location">Columbus, GA</span> (74.6 percent of all sales); <span class="xn-location">Atlanta, GA</span> (69 percent); <span class="xn-location">Macon, GA</span> (59.3 percent); <span class="xn-location">Youngstown, OH</span> (56.6 percent) and <span class="xn-location">Detroit, MI</span> (56.2 percent).</p><p class="text | article-text">Those where cash sales represented the smallest share of all transactions in the third quarter of 2021 included <span class="xn-location">Lincoln, NE</span> (15.7 percent); <span class="xn-location">Greeley, CO</span> (17 percent); <span class="xn-location">Salem, OR</span> (17.1 percent) and <span class="xn-location">Washington, DC</span> (17.2 percent) and <span class="xn-location">Worcester, MA</span> (18.7 percent).</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3346998-1&amp;h=1401745643&amp;u=https%3A%2F%2Fwww.attomdata.com%2Fwp-content%2Fuploads%2F2021%2F11%2FHome-Sales-Broken-out-by-Type.png&amp;a=Historical+Home+Sales+by+Type">Historical Home Sales by Type</a></h6></div></div></div><p class="text | article-text"><b>Institutional investment up to seven-year high<br/></b>Institutional investors nationwide accounted for 7.3 percent of all single-family house and condo purchases in the third quarter of 2021, the highest level since the first quarter of 2014. The latest figure was up from 5 percent in the second quarter of 2021 and was up three-fold from 2.4 percent in the third quarter of last year.</p><p class="text | article-text">Among states with enough data to analyze, those with the largest percentages of sales to institutional investors in the third quarter of 2021 were <span class="xn-location">Arizona</span> (17.4 percent of all sales), <span class="xn-location">Georgia</span> (13.9 percent), <span class="xn-location">Mississippi</span> (12.8 percent), <span class="xn-location">Nevada</span> (12.7 percent) and <span class="xn-location">North Carolina</span> (11.3 percent).</p><p class="text | article-text">States with the smallest levels of sales to institutional investors in the third quarter of 2021 were <span class="xn-location">Hawaii</span> (1.7 percent of all sales), <span class="xn-location">Maine</span> (1.8 percent), <span class="xn-location">Vermont</span> (2.2 percent), <span class="xn-location">New Hampshire</span> (2.5 percent) and <span class="xn-location">Rhode Island</span> (2.5 percent).</p><p class="text | article-text"><b>FHA-financed purchases remain at nearly 14-year low<br/></b>Nationwide, buyers using Federal Housing Administration (FHA) loans accounted for only 8.3 percent of all single-family home and condo purchases in the third quarter of 2021, the second-lowest level since the fourth quarter of 2007. The latest figure was up slightly from 8.1 percent in the previous quarter but down from 11.8 percent a year earlier.</p><p class="text | article-text">Among metropolitan statistical areas with a population of at least 200,000 and sufficient FHA-buyer data, those with the highest levels of FHA buyers in the third quarter of 2021 were <span class="xn-location">Lakeland, FL</span> (21 percent of all sales); <span class="xn-location">Mobile, AL</span> (18.3 percent); <span class="xn-location">Visalia, CA</span> (17.7 percent); <span class="xn-location">Bakersfield, CA</span> (17.3 percent) and <span class="xn-location">Yuma, AZ</span> (16.9 percent).</p><p class="text | article-text"><b>Lender-owned foreclosures represent just 1 percent of all sales<br/></b>Home sales following foreclosures by banks and other lenders represented just 1.1 percent of all sales in the third quarter of 2021. That was down from 1.3 percent in the second quarter of 2021 and from 2.9 percent in the third quarter of last year.</p><p class="text | article-text">Metro areas where so-called REO sales represented the largest portions of all sales in the third quarter of 2021 with a population of <span class="xn-money">200K</span> or more and with sufficient data to analyze were <span class="xn-location">Macon, GA</span> (4.6 percent of all sales); <span class="xn-location">Lansing, MI</span> (3.1 percent); <span class="xn-location">St. Louis, MO</span> (2.4 percent); <span class="xn-location">South Bend, IN</span> (2.3 percent) and <span class="xn-location">Baltimore, MD</span> (2.3 percent).</p><p class="text | article-text"><b>Report methodology<br/></b>The ATTOM Data Solutions U.S. Home Sales Report provides percentages of distressed sales and all sales that are sold to investors, institutional investors and cash buyers, at the state and metropolitan statistical areas. Data is also available at the county and zip code levels upon request. The data is derived from recorded sales deeds, foreclosure filings and loan data. Statistics for previous quarters are revised when each new report is issued as more deed data becomes available.</p><p class="text | article-text"><b>Definitions<br/></b><i>All-cash purchase</i>: sale where no loan is recorded at the time of sale and where ATTOM has coverage of loan data.</p><p class="text | article-text"><i>Homeownership tenure: </i>for a given market and given quarter, the average time between the most recent sale date and the previous sale date, expressed in years.</p><p class="text | article-text"><i>Home seller price gains: </i>the difference between the median sales price of homes in a given market in a given quarter and the median sales price of the previous sale of those same homes, expressed both in a dollar amount and as a percentage of the previous median sales price.</p><p class="text | article-text"><i>Institutional investor purchases</i>: residential property sales to non-lending entities that purchased at least 10 properties in a calendar year.</p><p class="text | article-text"><i>REO sale: </i>a sale of a property that occurs while the property is actively bank owned (REO).</p><p class="text | article-text"><i>Third-party foreclosure auction sale: </i>a sale of a property that occurs at the public foreclosure auction (trustee's sale or sheriff's sale) in which the property is sold to a third-party buyer and does not transfer back to the foreclosing bank.</p><p class="text | article-text"><b>About</b><b> ATTOM <br/></b><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3346998-1&amp;h=1412545049&amp;u=https%3A%2F%2Fwww.attomdata.com%2F&amp;a=ATTOM" rel="nofollow" target="_blank">ATTOM</a> provides premium <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3346998-1&amp;h=1418514175&amp;u=https%3A%2F%2Fwww.attomdata.com%2Fdata%2Fproperty-data%2F&amp;a=property+data" rel="nofollow" target="_blank">property data</a> to power products that improve transparency, innovation, efficiency and disruption in a data-driven economy. ATTOM multi-sources property tax, deed, mortgage, foreclosure, environmental risk, natural hazard, and <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3346998-1&amp;h=1319932659&amp;u=https%3A%2F%2Fwww.attomdata.com%2Fdata%2Fneighborhood-data%2F&amp;a=neighborhood+data" rel="nofollow" target="_blank">neighborhood data</a> for more than 155 million U.S. residential and commercial properties covering 99 percent of the nation's population. A rigorous data management process involving more than 20 steps validates, standardizes, and enhances the <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3346998-1&amp;h=3934236760&amp;u=https%3A%2F%2Fwww.attomdata.com%2F&amp;a=real+estate+data" rel="nofollow" target="_blank">real estate data</a> collected by ATTOM, assigning each property record with a persistent, unique ID — the ATTOM ID. The 20TB ATTOM Data Warehouse fuels innovation in many industries including mortgage, real estate, insurance, marketing, government and more through flexible data delivery solutions that include <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3346998-1&amp;h=2451408681&amp;u=https%3A%2F%2Fwww.attomdata.com%2Fsolutions%2Fbulk-data-licensing%2F&amp;a=bulk+file+licenses" rel="nofollow" target="_blank">bulk file licenses</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3346998-1&amp;h=901630713&amp;u=https%3A%2F%2Fwww.attomdata.com%2Fsolutions%2Fproperty-data-api%2F&amp;a=property+data+APIs" rel="nofollow" target="_blank">property data APIs</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3346998-1&amp;h=4090426364&amp;u=https%3A%2F%2Fwww.attomdata.com%2Fsolutions%2Fmarket-trends-data%2F&amp;a=real+estate+market+trends" rel="nofollow" target="_blank">real estate market trends</a>, and more. Also, introducing our latest solution, that offers immediate access and streamlines data management – <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3346998-1&amp;h=534388376&amp;u=https%3A%2F%2Fwww.attomdata.com%2Fsolutions%2Fattom-cloud%2F&amp;a=ATTOM+Cloud." rel="nofollow" target="_blank">ATTOM Cloud.</a></p><p class="text | article-text"><b>Media Contact:<br/></b><span class="xn-person">Christine Stricker</span><br/>949.748.8428<br/><a href="mailto:christine.stricker@attomdata.com" rel="nofollow" target="_blank">christine.stricker@attomdata.com</a></p><p class="text | article-text"><b>Data and Report Licensing:<br/></b>949.502.8313<br/><a href="mailto:datareports@attomdata.com" rel="nofollow" target="_blank">datareports@attomdata.com</a></p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/seller-profits-increase-across-us-in-third-quarter-as-national-median-home-price-reaches-another-record-301416060.html">https://www.prnewswire.com/news-releases/seller-profits-increase-across-us-in-third-quarter-as-national-median-home-price-reaches-another-record-301416060.html</a></h6></div></div></div><p class="text | article-text">SOURCE  ATTOM</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-ktuu-prod.cdn.arcpublishing.com/resizer/c8z2D-MeMWdGBBw0-oHTWoDBtME=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=LA63689&amp;Transmission_Id=202111040001PR_NEWS_USPR_____LA63689&amp;DateId=20211104" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-ktuu" style="display:none" data-fusion-component="footer-ktuu"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KTUU</li><li class="footer-contact | footer-address">501 East 40th Avenue</li><li class="footer-contact | footer-city-state">Anchorage, AK 99503</li><li class="footer-contact | footer-phone">(907) 762-9202</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/ktuu-tv" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@ktuu.com" rel="noopener noreferrer" target="_blank">publicfile@ktuu.com - (907) 762-9202</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/ktuu-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/ktuu-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b0b903cb-b809-ca39-29ee-59d416e8db27/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-ktuu" style="display:none" data-fusion-component="footer-ktuu"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>