<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>EHEALTH SHAREHOLDER ALERT BY FORMER LOUISIANA ATTORNEY GENERAL: Kahn Swick &amp;amp; Foti, LLC Reminds Investors with Losses in Excess of $100,000 of Renewed Lead Plaintiff Deadline in Class Action Lawsuit Against eHealth, Inc. - EHTH</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1102853872"/><meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_4d6e4749289c4ec58c0063a90deb3964"/><meta name="burst" content="ktuu"/><meta property="og:url" content="https://www.alaskasnewssource.com/prnewswire/2022/01/19/ehealth-shareholder-alert-by-former-louisiana-attorney-general-kahn-swick-amp-foti-llc-reminds-investors-with-losses-excess-100000-renewed-lead-plaintiff-deadline-class-action-lawsuit-against-ehealth-inc-ehth/"/><link rel="canonical" href="https://www.alaskasnewssource.com/prnewswire/2022/01/19/ehealth-shareholder-alert-by-former-louisiana-attorney-general-kahn-swick-amp-foti-llc-reminds-investors-with-losses-excess-100000-renewed-lead-plaintiff-deadline-class-action-lawsuit-against-ehealth-inc-ehth/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="1785726834984316"/><meta property="fb:pages" content="108536136665"/><meta property="article:publisher" content="https://www.facebook.com/Ch2KTUU/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-ktuu-prod.cdn.arcpublishing.com/resizer/WwI-iRHhI9wLyM6ntbT0FMuH4xQ=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/IXAM43C4PETGNMTUAKKPK5DIWM.jpg"/><meta name="twitter:image" content="https://gray-ktuu-prod.cdn.arcpublishing.com/resizer/WwI-iRHhI9wLyM6ntbT0FMuH4xQ=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/IXAM43C4PETGNMTUAKKPK5DIWM.jpg"/><meta property="og:site_name" content="https://www.alaskasnewssource.com"/><meta property="og:title" content="EHEALTH SHAREHOLDER ALERT BY FORMER LOUISIANA ATTORNEY GENERAL: Kahn Swick &amp;amp; Foti, LLC Reminds Investors with Losses in Excess of $100,000 of Renewed Lead Plaintiff Deadline in Class Action Lawsuit Against eHealth, Inc. - EHTH"/><meta name="twitter:title" content="EHEALTH SHAREHOLDER ALERT BY FORMER LOUISIANA ATTORNEY GENERAL: Kahn Swick &amp;amp; Foti, LLC Reminds Investors with Losses in Excess of $100,000 of Renewed Lead Plaintiff Deadline in Class Action Lawsuit Against eHealth, Inc. - EHTH"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@Ch2KTUU"/><meta name="twitter:creator" content="@Ch2KTUU"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KTUU",
  "url": "https://www.alaskasnewssource.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.alaskasnewssource.com/pf/resources/images/logo-off-site/ktuu.png?d=218"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/Ch2KTUU/",
    "https://www.instagram.com/ch2ktuu/",
    "https://www.twitter.com/Ch2KTUU/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "EHEALTH SHAREHOLDER ALERT BY FORMER LOUISIANA ATTORNEY GENERAL: Kahn Swick &amp; Foti, LLC Reminds...",
  "url": "https://www.alaskasnewssource.com/prnewswire/2022/01/19/ehealth-shareholder-alert-by-former-louisiana-attorney-general-kahn-swick-amp-foti-llc-reminds-investors-with-losses-excess-100000-renewed-lead-plaintiff-deadline-class-action-lawsuit-against-ehealth-inc-ehth/",
  "image": "https://gray-ktuu-prod.cdn.arcpublishing.com/resizer/WwI-iRHhI9wLyM6ntbT0FMuH4xQ=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/IXAM43C4PETGNMTUAKKPK5DIWM.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "EHEALTH SHAREHOLDER ALERT BY FORMER LOUISIANA ATTORNEY GENERAL: Kahn Swick &amp; Foti, LLC Reminds Investors with Losses in Excess of $100,000 of Renewed Lead Plaintiff Deadline in Class Action Lawsuit Against eHealth, Inc. - EHTH",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.alaskasnewssource.com/prnewswire/2022/01/19/ehealth-shareholder-alert-by-former-louisiana-attorney-general-kahn-swick-amp-foti-llc-reminds-investors-with-losses-excess-100000-renewed-lead-plaintiff-deadline-class-action-lawsuit-against-ehealth-inc-ehth/"
  },
  "author": {
    "@type": "Organization",
    "name": "KTUU"
  },
  "publisher": {
    "name": "KTUU",
    "url": "https://www.alaskasnewssource.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.alaskasnewssource.com/pf/resources/images/logo-off-site/ktuu.png?d=218"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-01-19T03:19:00Z",
  "datemodified": "2022-01-19T03:19:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=218" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=218" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=218" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-ktuu-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=218"/><link rel="stylesheet" href="https://gray-ktuu-prod.cdn.arcpublishing.com/pf/resources/dist/ktuu/css/main.css?d=218"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=218" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/ktuu/favicon.ico?d=218"/><script type="text/javascript" src="https://gray-ktuu-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=218"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2lml8cZrP34rPYKn4CJN4AN8dVUhgB1dDEkt6nETZqfqZb41aIydv1l-",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2xlrJbS4MBhcf2dJlp5Y_-_zg06JLh__10heFelXvykdPf7ds0niRCczCnT8ZW1xAQBdpOqnHQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-ktuu-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=218"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.alaskasnewssource.com/prnewswire/2022/01/19/ehealth-shareholder-alert-by-former-louisiana-attorney-general-kahn-swick-amp-foti-llc-reminds-investors-with-losses-excess-100000-renewed-lead-plaintiff-deadline-class-action-lawsuit-against-ehealth-inc-ehth/",
        contentId: "ULVKIZW7GJCBPIKLDT2C77SANY",
        contentKewords: [ ],
        contentName: "EHEALTH SHAREHOLDER ALERT BY FORMER LOUISIANA ATTORNEY GENERAL: Kahn Swick &amp; Foti, LLC Reminds Investors with Losses in Excess of $100,000 of Renewed Lead Plaintiff Deadline in Class Action Lawsuit Against eHealth, Inc. - EHTH",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "01/18/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "18",
        publishedMonth: "01",
        publishedYear: "2022",
        stationName: "ktuu",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "alaskasnewssource.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script type="text/javascript">!(function () {
              window.PianoESPConfig = {
                id: 373,
              };
              var e = document.createElement("script");
              e.setAttribute("id", "pnesplucidsdksel"),
                (e.type = "text/javascript"),
                (e.src =
                  "https://api-esp.piano.io/public/sdk/v04/sdk.js?v=" +
                  ((localStorage && localStorage.lucidsdkver) || "xxx")),
                (e.async = !0),
                document.getElementsByTagName("script")[0].parentNode.appendChild(e);
            })();</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-3428684d-ffdb-4c1b-be0e-997d55074c9c","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="MJXFT-7PKH3-JEU6F-7NVM6-KRNCV",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"MJXFT-7PKH3-JEU6F-7NVM6-KRNCV";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubfn36r5kyphryoa-f-4b7abd8eb-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"915998","ak.ai":parseInt("584720",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"8a4cc059","ak.r":43981,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":34872,"ak.gh":"23.202.158.21","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1642565148","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==IPBCDDYW8HMmiaIqRZZS/lbfmdmBIzdGLOHJdlpT0lGJl5gY97w5MGC70N3Zc9QH7fylNLQCplKkOaUrUbpw3teDbMvd93GIUCahd0eCZExDfyyHqndtAHN4y99On53alBsgrnC6Xj3hskrI0U9r0grSe+AmRfUqiZ4igVAdoYEdd5d8/stWrqSUNC7TEjx/csTo0Ss2jwra6ym9DOgCvUcmKcJeFd6/3bXcKoPn4wdj4Tf28v+itxWnZDPuR6w/f8zFfsCzKCv0mzQSyY8amKKBgTsUlwlxnutp0IH5peKUqlgt9BueSBNU0///AUGnCMknoMWu1HifwwrQ92jw9tP+sJXrd0tNWCTyPvmTx9tr6wfYjMYgIdgfGTtLvc9hgLuQBGQx0vv1twpuqU/p19ofRbzpBzsn1Lt/yMwkgp4=","ak.pv":"17","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/ktuu.jpg?d=218&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/ktuu.svg?d=218&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/ktuu.svg?d=218&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Live</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/page/submit-a-news-tip">Submit News Tip</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Submit Photos and Videos</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/page/contests/">Contests</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/economy">Economy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigation">Investigative</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community">Community</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/morning">Morning Edition</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/skywatch-alaska">Sky Watch Alaska</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/weather">Weather Headlines</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weatherlab/">Weather Lab</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete-of-the-week">Athlete Of The Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/fishing">Fishing Report</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/iditarod">Iditarod</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/mount-marathon">Mount Marathon</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/features/">Features</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Features navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food">Food</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/featured-presentations">Featured Presentations</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/telling-alaskas-story">Telling Alaska&#x27;s Story</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/nourish-alaska">Nourish Alaska</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/inside-the-gates">Inside the Gates</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/healthy-living">Healthy Living</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/roadtrippin">Roadtrippin&#x27;</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business/breakfast-club">Breakfast Club</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/pets">Pets</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Livestream Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2">Live Events</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12727/ktuu" rel="noopener noreferrer" target="_blank">Stream Us On VUit</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Connect With Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Connect With Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/newsletter">Sign Up for Newsletter</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-news-tip">Submit News Tips</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/apps">Download our Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise-with-us">Advertise With Us</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.ktuu.com/content/misc/What-its-like-to-work-for-KTUU-406566725.html" rel="noopener noreferrer" target="_blank">What It&#x27;s Like to Work for KTUU</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Job Openings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/press-release">KTUU Press Releases</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/new-transmitter-faq">Transmitter FAQ</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/contests">Contests</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KTUU on FACEBOOK" class="p-2" href="https://www.facebook.com/Ch2KTUU" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KTUU on INSTAGRAM" class="p-2" href="https://www.instagram.com/ch2ktuu" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KTUU on TWITTER" class="p-2" href="https://www.twitter.com/Ch2KTUU" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KTUU on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UCJZWh6xwfsZe7NrjHo4OvGg" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>EHEALTH SHAREHOLDER ALERT BY FORMER LOUISIANA ATTORNEY GENERAL: Kahn Swick &amp; Foti, LLC Reminds Investors with Losses in Excess of $100,000 of Renewed Lead Plaintiff Deadline in Class Action Lawsuit Against eHealth, Inc. - EHTH</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Jan. 18, 2022 at 6:19 PM AKST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->46 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">NEW ORLEANS</span>, <span class="xn-chron">Jan. 18, 2022</span> /PRNewswire/ -- Kahn Swick & Foti, LLC ("KSF") and KSF partner, former Attorney General of <span class="xn-location">Louisiana</span>, <span class="xn-person">Charles C. Foti, Jr.</span>, remind investors that they have until<b> <u><span class="xn-chron">March 18, 2022</span></u></b> to file lead plaintiff applications in a securities class action lawsuit against eHealth, Inc. (NasdaqGS: EHTH), if they purchased the Company's shares between <span class="xn-chron">March 19, 2018</span> and <span class="xn-chron">July 23, 2020</span>, inclusive (the "Class Period"). This action is pending in <span class="xn-location">the United States</span> District Court for the Northern District of <span class="xn-location">California</span>.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="(PRNewsfoto/Kahn Swick &amp; Foti, LLC)" height="300" src="https://gray-ktuu-prod.cdn.arcpublishing.com/resizer/XiAQJcJf9nM7-lk4mB0AClzZcEg=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1460233/New_logo_pr_sec_Logo.jpg" width="980"/></div><figcaption class="figure-caption">(PRNewsfoto/Kahn Swick &amp; Foti, LLC)</figcaption></figure><p class="text | article-text"><b>What You May Do</b></p><p class="text | article-text">If you purchased shares of eHealth as above and would like to discuss your legal rights and how this case might affect you and your right to recover for your economic loss, you may, without obligation or cost to you, contact KSF Managing Partner Lewis Kahn toll-free at 1-877-515-1850 or via email (<a href="mailto:lewis.kahn@ksfcounsel.com" rel="nofollow" target="_blank">lewis.kahn@ksfcounsel.com</a>), or visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3416949-1&amp;h=2316115081&amp;u=https%3A%2F%2Fwww.ksfcounsel.com%2Fcases%2Fnasdaqgs-ehth%2F&amp;a=https%3A%2F%2Fwww.ksfcounsel.com%2Fcases%2Fnasdaqgs-ehth%2F" rel="nofollow" target="_blank">https://www.ksfcounsel.com/cases/nasdaqgs-ehth/</a> to learn more. If you wish to serve as a lead plaintiff in this class action, you must petition the Court by <b><u><span class="xn-chron">March 18, 2022</span></u></b>.</p><p class="text | article-text"><b>About the Lawsuit</b></p><p class="text | article-text">eHealth and certain of its executives are charged with failing to disclose material information during the Class Period, violating federal securities laws.</p><p class="text | article-text">On <span class="xn-chron">April 7, 2020</span>, Muddy Waters Capital reported that the Company's "highly aggressive accounting masks . . . a significantly unprofitable business," due to member churn and an overstated "lifetime value" or "LTV" of its plans, among other things, and that the Company's financial statements for 2019 significantly overstated revenue and operating profit. On this news, shares of eHealth declined, from a closing price of <span class="xn-money">$130.57</span> per share on <span class="xn-chron">April 6, 2020</span>, to <span class="xn-money">$116.90</span> per share the next day on <span class="xn-chron">April 7, 2020</span>, before declining to <span class="xn-money">$103.20</span> on <span class="xn-chron">April 8, 2020</span>.</p><p class="text | article-text">Then, on <span class="xn-chron">July 23, 2020</span>, the Company announced its financial results for the 2Q2020, disclosing that the Company "saw increased levels of Medicare Advantage plan churn compared to our historical observations" and projected  the LTV of its Medicare Advantage policies "to decline up to 10% in the fourth quarter of 2020 and by mid-single digits for the full year" as reflected in its revised 2020 annual guidance. On this news, shares of eHealth fell from a closing price of <span class="xn-money">$114</span> per share on <span class="xn-chron">July 23, 2020</span> to <span class="xn-money">$79.17</span> per share on <span class="xn-chron">July 24, 2020</span>.</p><p class="text | article-text">The case is <i>In re eHealth Inc. Securities Litigation, </i>No. 4:20-cv-02395.</p><p class="text | article-text"><b>About Kahn Swick &amp; Foti, LLC</b></p><p class="text | article-text">KSF, whose partners include former <span class="xn-location">Louisiana</span> Attorney General <span class="xn-person">Charles C. Foti, Jr.</span>, is one of the nation's premier boutique securities litigation law firms. KSF serves a variety of clients – including public institutional investors, hedge funds, money managers and retail investors – in seeking recoveries for investment losses emanating from corporate fraud or malfeasance by publicly traded companies. KSF has offices in <span class="xn-location">New York</span>, <span class="xn-location">California</span>, <span class="xn-location">Louisiana</span> and <span class="xn-location">New Jersey</span>.</p><p class="text | article-text">To learn more about KSF, you may visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3416949-1&amp;h=743423349&amp;u=http%3A%2F%2Fwww.ksfcounsel.com%2F&amp;a=www.ksfcounsel.com" rel="nofollow" target="_blank">www.ksfcounsel.com</a>.</p><p class="text | article-text"><b>Contact:</b></p><p class="text | article-text">Kahn Swick & Foti, LLC<br/><span class="xn-person">Lewis Kahn</span>, Managing Partner<br/><u><a href="mailto:lewis.kahn@ksfcounsel.com" rel="nofollow" target="_blank">lewis.kahn@ksfcounsel.com</a> <br/></u>1-877-515-1850<br/>1100 Poydras St., Suite 3200<br/><span class="xn-location">New Orleans, LA</span> 70163</p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/ehealth-shareholder-alert-by-former-louisiana-attorney-general-kahn-swick--foti-llc-reminds-investors-with-losses-in-excess-of-100-000-of-renewed-lead-plaintiff-deadline-in-class-action-lawsuit-against-ehealth-inc---ehth-301463425.html">https://www.prnewswire.com/news-releases/ehealth-shareholder-alert-by-former-louisiana-attorney-general-kahn-swick--foti-llc-reminds-investors-with-losses-in-excess-of-100-000-of-renewed-lead-plaintiff-deadline-in-class-action-lawsuit-against-ehealth-inc---ehth-301463425.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Kahn Swick & Foti, LLC</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-ktuu-prod.cdn.arcpublishing.com/resizer/uGgFwyj-J_EMdwJevCrVJGJVuZs=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=DA35074&amp;Transmission_Id=202201182219PR_NEWS_USPR_____DA35074&amp;DateId=20220118" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-ktuu" style="display:none" data-fusion-component="footer-ktuu"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KTUU</li><li class="footer-contact | footer-address">501 East 40th Avenue</li><li class="footer-contact | footer-city-state">Anchorage, AK 99503</li><li class="footer-contact | footer-phone">(907) 762-9202</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/ktuu-tv" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@ktuu.com" rel="noopener noreferrer" target="_blank">publicfile@ktuu.com - (907) 762-9202</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/ktuu-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/ktuu-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b0b903cb-b809-ca39-29ee-59d416e8db27/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-ktuu" style="display:none" data-fusion-component="footer-ktuu"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>