<!DOCTYPE html><html lang="en"><head><title>Canyon Partners Invests $51.5 Million in Charlotte Moxy Hotel</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=294" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=294" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=294" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-ktuu-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=294"/><link rel="stylesheet" href="https://gray-ktuu-prod.cdn.arcpublishing.com/pf/resources/dist/ktuu/css/main.css?d=294"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/><link rel="icon" type="image/x-icon" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ktuu/favicon.ico?d=294"/><link rel="icon" type="image/png" sizes="16x16" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ktuu/favicon-16x16.png?d=294"/><link rel="icon" type="image/png" sizes="32x32" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ktuu/favicon-32x32.png?d=294"/><link rel="icon" type="image/png" sizes="48x48" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ktuu/favicon-48x48.png?d=294"/><link rel="apple-touch-icon" sizes="57x57" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ktuu/apple-touch-icon-57x57.png?d=294"/><link rel="apple-touch-icon" sizes="60x60" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ktuu/apple-touch-icon-60x60.png?d=294"/><link rel="apple-touch-icon" sizes="72x72" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ktuu/apple-touch-icon-72x72.png?d=294"/><link rel="apple-touch-icon" sizes="76x76" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ktuu/apple-touch-icon-76x76.png?d=294"/><link rel="apple-touch-icon" sizes="114x114" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ktuu/apple-touch-icon-114x114.png?d=294"/><link rel="apple-touch-icon" sizes="120x120" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ktuu/apple-touch-icon-120x120.png?d=294"/><link rel="apple-touch-icon" sizes="144x144" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ktuu/apple-touch-icon-144x144.png?d=294"/><link rel="apple-touch-icon" sizes="152x152" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ktuu/apple-touch-icon-152x152.png?d=294"/><link rel="apple-touch-icon" sizes="167x167" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ktuu/apple-touch-icon-167x167.png?d=294"/><link rel="apple-touch-icon" sizes="180x180" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ktuu/apple-touch-icon-180x180.png?d=294"/><link rel="amphtml" href="https://www.alaskasnewssource.com/prnewswire/2022/10/13/canyon-partners-invests-515-million-charlotte-moxy-hotel/?outputType=amp"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1102853872"/><meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_4d6e4749289c4ec58c0063a90deb3964"/><meta name="burst" content="ktuu"/><meta property="og:url" content="https://www.alaskasnewssource.com/prnewswire/2022/10/13/canyon-partners-invests-515-million-charlotte-moxy-hotel/"/><link rel="canonical" href="https://www.alaskasnewssource.com/prnewswire/2022/10/13/canyon-partners-invests-515-million-charlotte-moxy-hotel/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="1785726834984316"/><meta property="fb:pages" content="108536136665"/><meta property="article:publisher" content="https://www.facebook.com/AlaskasNewsSource/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.alaskasnewssource.com/pf/resources/images/logo-icons/ktuu.svg?d=294"/><meta name="twitter:image" content="https://www.alaskasnewssource.com/pf/resources/images/logo-icons/ktuu.svg?d=294"/><meta property="og:site_name" content="https://www.alaskasnewssource.com"/><meta property="og:title" content="Canyon Partners Invests $51.5 Million in Charlotte Moxy Hotel"/><meta name="twitter:title" content="Canyon Partners Invests $51.5 Million in Charlotte Moxy Hotel"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@AKNewsNow"/><meta name="twitter:creator" content="@AKNewsNow"/><meta property="article:section" content="Press Releases"/><meta property="article:sections_paths" content="/wires/press-releases"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KTUU",
  "url": "https://www.alaskasnewssource.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.alaskasnewssource.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/ktuu.png?d=294"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/AlaskasNewsSource/",
    "https://www.instagram.com/alaskasnewssource/",
    "https://www.twitter.com/AKNewsNow/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Canyon Partners Invests $51.5 Million in Charlotte Moxy Hotel",
  "url": "https://www.alaskasnewssource.com/prnewswire/2022/10/13/canyon-partners-invests-515-million-charlotte-moxy-hotel/",
  "image": "https://www.alaskasnewssource.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/ktuu.png?d=294",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Canyon Partners Invests $51.5 Million in Charlotte Moxy Hotel",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.alaskasnewssource.com/prnewswire/2022/10/13/canyon-partners-invests-515-million-charlotte-moxy-hotel/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "KTUU",
    "url": "https://www.alaskasnewssource.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.alaskasnewssource.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/ktuu.png?d=294"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-10-13T15:19:00Z",
  "datemodified": "2022-10-13T15:19:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-ktuu-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=294"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2lml8cZrP34rPYKn4CJN4AN8dVUhgB1dDEkt6nETZqfqZb41aIydv1l-",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2xlrJbS4MBhcf2dJlp5Y_-_zg06JLh__10heFelXvykdPf7ds0niRCczCnT8ZW1xAQBdpOqnHQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 373,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=294"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.alaskasnewssource.com/prnewswire/2022/10/13/canyon-partners-invests-515-million-charlotte-moxy-hotel/",
        contentId: "DJ6R4NCPSJAVLIAWVPB4UCRU6M",
        contentKewords: [ ],
        contentName: "Canyon Partners Invests $51.5 Million in Charlotte Moxy Hotel",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "10/13/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "13",
        publishedMonth: "10",
        publishedYear: "2022",
        stationName: "ktuu",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "alaskasnewssource.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:be22f16bdadd4dbe-script-reference" style="display:none" data-fusion-component="be22f16bdadd4dbe-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("be22f16bdadd4dbe", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:be22f16bdadd4dbe-script-reference" style="display:none" data-fusion-component="be22f16bdadd4dbe-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-72f1eab4-dc19-4454-ae0a-b094a3507321","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="MJXFT-7PKH3-JEU6F-7NVM6-KRNCV",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"MJXFT-7PKH3-JEU6F-7NVM6-KRNCV";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxzvvliy2iiuaq-f-d688a4969-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"915998","ak.ai":parseInt("584720",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"5cabd360","ak.r":41129,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":38048,"ak.gh":"23.218.222.180","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1665680641","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==Nfi2MCqtx3H4NSI8A8jjFU+Az7ncpdBqtkIGI+2Cf0RpVPUuiP1l2W6JqTyHXOWWCrKVJaL5GQXgVvBF99BkXUB8qf3SgXmji0zblLXPXWjIry+8560qxw+gm/Go6TOxAiHNn3yJX029UeEXSVCNuQMcr0CDJ5pU0EXIFp3bvQyhjHbNWQiKIT+eg9Ah3J5chwpKA05pUsj/dekDyRXlhmvuTidgK93nL8f0bvVwUyawwV8kIlDu+/XdOCey60rpUwGnoF0NLB3Ll0E5qqHZdDDdZpuCNH53MD+ZEcCMLa1dRRh+vRjrJJ2hgCi3wKzB7jHFUTtXhYLKIshNup3X+ECeG8ukICk0r2QsOq49vYOPluBwNdocF4nIVUiO8S5L+vF7q/gITcs3rsX1edXYdrZZmQIQ5qFT74JfwJqQBXY=","ak.pv":"18","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/ktuu.jpg?d=294&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/ktuu.svg?d=294&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/ktuu.svg?d=294&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Live</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/contests">Contests</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/podcasts">Podcasts</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/page/submit-a-news-tip">Submit News Tip</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Submit Photos and Videos</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://www.alaskasnewssource.com/newsletter/" rel="noopener noreferrer" target="_blank">Newsletter</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/economy">Economy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigation">Investigative</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community">Community</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/morning">Morning Edition</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/weather">Weather Headlines</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weatherlab/">Weather Lab</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/skywatch-alaska">Sky Watch Alaska</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/picture-alaska">Picture Alaska</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/907-sports">907 Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/olympics/alaskas-olympians">Alaska&#x27;s Olympians</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/iron-dog">Iron Dog</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete-of-the-week">Athlete Of The Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/fishing">Fishing Report</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/iditarod">Iditarod</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/mount-marathon">Mount Marathon</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/features/">Features</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Features navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/telling-alaskas-story">Telling Alaska&#x27;s Story</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.alaskasnewssource.com/video-gallery/news/in-depth-alaska" rel="noopener noreferrer" target="_blank">In Depth Alaska</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/allgood-news">It&#x27;s All Good</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/inside-the-gates">Inside the Gates</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/outside-the-gates">Outside the Gates</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/fault-in-the-facts">The Fault in the Facts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.alaskasnewssource.com/video-gallery/news/the-video-vault" rel="noopener noreferrer" target="_blank">The Video Vault</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.alaskasnewssource.com/video-gallery/news/the-early-crew/" rel="noopener noreferrer" target="_blank">The Early Crew</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/community/weekend-planner">Weekend Planner</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food">Food</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/roadtrippin">Roadtrippin&#x27;</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/pets">Pets</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/assisting-alaska">Assisting Western Alaska</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Livestream Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/308/ktuu/vod" rel="noopener noreferrer" target="_blank">Stream Us On VUit</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/podcasts">Podcasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Connect With Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Connect With Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/newsletter">Sign Up for Newsletter</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-news-tip">Submit News Tips</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/apps">Download our Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.alaskasnewssource.com/page/how-to-download-the-alaskas-news-source-streaming-apps/" rel="noopener noreferrer" target="_blank">How to Watch On-Demand</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise-with-us">Advertise With Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.alaskasnewssource.com/page/what-its-like-to-work-for-ktuu/" rel="noopener noreferrer" target="_blank">What It&#x27;s Like to Work for KTUU</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Job Openings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/press-release">KTUU Press Releases</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/new-transmitter-faq">Transmitter FAQ</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KTUU on FACEBOOK" class="p-2" href="https://www.facebook.com/AlaskasNewsSource" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KTUU on INSTAGRAM" class="p-2" href="https://www.instagram.com/alaskasnewssource" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KTUU on TWITTER" class="p-2" href="https://www.twitter.com/AKNewsNow" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KTUU on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UCJZWh6xwfsZe7NrjHo4OvGg" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Canyon Partners Invests $51.5 Million in Charlotte Moxy Hotel</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Oct. 13, 2022 at 7:19 AM AKDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->2 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">CHARLOTTE, N.C.</span></span>, <span class="legendSpanClass"><span class="xn-chron">Oct. 13, 2022</span></span> /PRNewswire/ -- Canyon Partners Real Estate LLC ("Canyon") today announced it has provided a <span class="xn-money">$51.5 million</span> senior loan to TMGOC Ventures, a partnership between Opterra Capital ("Opterra") and The Montford Group ("TMG"), for the construction of a 13-story, 208-room Moxy Hotel located in <span class="xn-location">Charlotte, North Carolina</span>. The Moxy Charlotte is scheduled to open in September of 2024.  The Moxy Charlotte represents Canyon's second transaction with TMGOC Ventures and its third Moxy Hotel financing.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Canyon Partners" height="313" src="https://gray-ktuu-prod.cdn.arcpublishing.com/resizer/vNHXDtoOfP22UbhnCkJ60J4j4W0=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/DUUYZUZST2MR52H34ZUBIRQZWU.jpg" width="980"/></div><figcaption class="figure-caption">Canyon Partners<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">Located in Uptown Charlotte, and only one block from two major mass transit systems, Moxy Charlotte will sit at the center of the city's business, sports, and entertainment venues. As an established financial hub with a growing technology workforce, the city is home to the corporate headquarters of nine Fortune 500 and 18 Fortune 1000 companies, as well as main offices for three of the nation's largest banks.</p><p class="text | article-text">"Uptown Charlotte continues to benefit from a strong business environment, with several corporate expansions and relocations bringing traveling professionals to the city. This level of positive activity lays the path for long-term demand for centrally located hospitality assets," said <span class="xn-person">Sunju Patel</span> of The Montford Group. "We are pleased to work with Canyon and Opterra again to provide a strong offering for professionals both visiting and living in <span class="xn-location">Charlotte</span>."</p><p class="text | article-text">"With over two million square feet of office space under construction or recently delivered in Uptown Charlotte and employees at major companies in the region returning to in-person work, Moxy Charlotte is perfectly placed to accommodate the upcoming influx of activity," said <span class="xn-person">Glenn Alba</span> of Opterra Capital. "This project is well-timed in such a dynamic and flourishing city. We are thrilled to work alongside Canyon and TMG once again on this project."</p><p class="text | article-text">Amenities offered at Moxy Charlotte will include a rooftop terrace, a Starbucks coffee shop, and a bar on the top floor. Moxy Charlotte will also be a choice option for visiting sports fans, given its proximity to the Bank of America stadium, which is home to <span class="xn-location">North Carolina's</span> professional football and soccer teams, as well as the Spectrum Center, which houses the city's professional basketball team and hosts over 150 sports and entertainment events per year.</p><p class="text | article-text">Moxy Hotels are affiliated with Marriott International and Moxy Charlotte will benefit from Marriott's world-class reservation system and guest loyalty program, Bonvoy, with over 160 million rewards members. The hotel will be managed by Aimbridge Hospitality.</p><p class="text | article-text"><b>About Canyon Partners Real Estate LLC</b></p><p class="text | article-text">Founded in 1991, Canyon Partners Real Estate LLC® ("Canyon") is the real estate direct investing arm of Canyon Partners, LLC, a global alternative asset manager with over <span class="xn-money">$25 billion</span> in assets under management. Over the last ten years, Canyon has invested approximately <span class="xn-money">$5.5 billion</span> of debt and equity capital across over 200 transactions capitalizing approximately <span class="xn-money">$17.4 billion</span> of real estate assets, focusing on debt, value add, and opportunistic strategies. With 31 years of experience, Canyon has established a broad menu of investment capabilities spanning property types, US regions, and project stages (including development, transitional, and distressed/workouts). For more information visit: <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3676359-1&amp;h=2548952339&amp;u=http%3A%2F%2Fwww.canyonpartners.com%2F&amp;a=www.canyonpartners.com" rel="nofollow" target="_blank">www.canyonpartners.com</a></u></p><p class="text | article-text"><b>About the Sponsors/Developers:</b></p><p class="text | article-text"><b>TMGOC Ventures</b> is a real estate private equity and development company specializing in the hospitality and multifamily sectors. A joint venture between The Montford Group. and Opterra Capital, TMGOC is focused on acquiring and developing a robust hotel and residential portfolio that creates value for investors, partners, and communities. With over 125 years of combined experience, TMGOC is led by Managing Partners Sunju Patel and <span class="xn-person">Glenn Alba</span> and a team of industry experts with fully integrated experience in hotel acquisitions, development and asset management, and deep market knowledge across <span class="xn-location">the United States</span>, <span class="xn-location">Caribbean</span>, <span class="xn-location">Canada</span>, and <span class="xn-location">Western Europe</span>. Since 2019, TMGOC has invested in and developed 15 hotels along with office and multifamily real estate and is strategically poised to grow its portfolio nationally. TMGOC maintains corporate offices in <span class="xn-location">Charleston, S.C.</span>, <span class="xn-location">Oakland, CA.</span>, and <span class="xn-location">Boca Raton, FL.</span></p><p class="text | article-text"><b>The Montford Group</b> is a hotel development company connecting brands with lifestyle destinations. We are visionaries that acquire, design and develop dynamic real estate. Taking form in 2017 from the creative minds of seasoned entrepreneur duo <span class="xn-person">Sunju Patel</span> and <span class="xn-person">Jessica Reid</span>, The Montford Group. set off to curate an unrivaled collection of unique properties and remarkable experiences for people who believe that home and hospitality shouldn't be rare finds, but the common ground that unites us. Currently with over <span class="xn-money">$500 Million</span> under ownership and hotel development and more than 110 years of combined experience, we recognize the value of bringing lifestyle hotels to urban neighborhoods by partnering with unique brands and experienced management companies always keeping in mind the number one goal: create value for people. The Montford Group. has developed approximately 190,000 SF of residential properties, 275,000 SF of retail space, 500,000 SF of industrial space, 225,000 SF of office space and 90,000 SF of medical office and hospital space. Today, the group's real estate portfolio consists of 40,000 SF of office and retail, along with 2,321 hotel keys of existing and pipeline properties that include seven ground-up hotel developments in the Southeast, representing over <span class="xn-money">$750 million</span> in assets under ownership and development. For more information, visit <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3676359-1&amp;h=3905670047&amp;u=https%3A%2F%2Fmontfordgroup.com%2F&amp;a=https%3A%2F%2Fmontfordgroup.com" rel="nofollow" target="_blank">https://montfordgroup.com</a></u></p><p class="text | article-text"><b>Opterra Capital</b> is real estate investment sponsor and operating partner, capital markets advisor, and asset manager with significant experience in all sectors of commercial real estate. Founded by <span class="xn-person">Glenn Alba</span>, a former Managing Director at Blackstone for 23 years, Opterra Capital consists of four industry-professional principals with more than 80 years of experience that encompasses more than <span class="xn-money">$10 billion</span> worth of hotel transactions; the asset management of over 280 hotels, with a total of more than 46,000 rooms; the oversight of 20 hotel development and renovation projects worth in excess of <span class="xn-money">$3 billion</span>; and the investment analysis of more than <span class="xn-money">$120 billion</span> of primarily hotel real estate. Opterra Capital seeks to leverage this expertise towards value-add acquisition and proactive investment management to deliver attractive, risk-adjusted returns. For more information, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3676359-1&amp;h=1957880226&amp;u=https%3A%2F%2Fwww.opterracapital.com&amp;a=https%3A%2F%2Fwww.opterracapital.com" rel="nofollow" target="_blank">https://www.opterracapital.com</a></p><p class="text | article-text"><b>MEDIA CONTACT: <br/></b>Canyon Partners <br/><span class="xn-person">Kris Cole</span> <br/>Prosek Partners <br/>(310) 614-9208 <br/><u><a href="mailto:pro-canyon@prosek.com" rel="nofollow" target="_blank">pro-canyon@prosek.com</a></u></p><p class="text | article-text">TMGOC Ventures <br/><span class="xn-person">Jessica Reid</span> <br/>The Montford Group <br/>(843) 532-3604 <br/><a href="mailto:jessica@montfordgroup.com" rel="nofollow" target="_blank">jessica@montfordgroup.com</a></p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/canyon-partners-invests-51-5-million-in-charlotte-moxy-hotel-301648755.html">https://www.prnewswire.com/news-releases/canyon-partners-invests-51-5-million-in-charlotte-moxy-hotel-301648755.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Canyon Partners LLC</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-ktuu" style="display:none" data-fusion-component="footer-ktuu"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KTUU</li><li class="footer-contact | footer-address">501 East 40th Avenue</li><li class="footer-contact | footer-city-state">Anchorage, AK 99503</li><li class="footer-contact | footer-phone">(907) 762-9202</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/ktuu-tv" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@ktuu.com" rel="noopener noreferrer" target="_blank">publicfile@ktuu.com - (907) 762-9202</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/ktuu-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/b0b903cb-b809-ca39-29ee-59d416e8db27/3d50d351-58a4-4569-9fd7-c6230a8e9ba3.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning-or-audio-description" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-ktuu" style="display:none" data-fusion-component="footer-ktuu"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>